Author Topic: Unable to load Bios file - Android 5.1.1 on X86 platform / Intel Atom CPU  (Read 1173 times)

MikeAW2010

  • Newbie
  • *
  • Posts: 1
    • View Profile
Hello.

So here is what is going on.
I have correctly set the path to the BIOS file and the reicast emulator see's it as it no longer tells me to set the path for the BIOS.

This BIOS is saved on an external SD card (although I have tried the internal SD and it too didn't work). When I swap the SD card to an Android Phone which also had reicast, it works without issues. When I put it on the device in question (which is an Android Car Stereo Head Unit) what happens specifically is this.

#1 I press Boot BIOS
#2 Screen turns black
#3 about 10 seconds of blank screen
#4 I am taking back to the "Browser Menu" of Reicast. Reicast does not crash, just gives me a black screen when I attempt to load the BIOS before taking me back to the Browser Menu. I have tried changing my "area" but it did not help.

I have attached some images of my Android configuration:









Can anyone help me?