Recent Posts

Pages: 1 ... 8 9 [10]
91
Discussion / Re: having some trouble getting Reicast working.
« Last post by tb-1599 on February 03, 2016, 01:17:17 AM »
*update* while sitting at work. I was playing around with Reicast on my tablet and I FINALY got the bios to work. (don't ask me how I have no friggen clue what I did. Now I just have to get a game to work on it...
92
Discussion / having some trouble getting Reicast working.
« Last post by tb-1599 on January 31, 2016, 04:43:31 AM »
So I am pretty new to emulators. But I have been able to get Snes9x, ePSXe and PPSSPP all working on both my Galaxy S5 and my newly purchased LG G PAD F 8.0, but for some reason Reicast just eludes me. I finally figured out how to set the data paths. ( I didn't realize once you set the path you have to restart the app).  But once I have the data paths set. Once I go to boot the bios or a game. Nothing happens. The game just crashes. Is there anything I am missing???
93
Discussion / Squished half screen/zoomed on screen controls problem.
« Last post by itsrenceee on January 29, 2016, 02:47:18 PM »
First of all, I would like to thank and give my support for the programmer/s for this awesome emulator! You guy/s rock!

Using the latest CI build, f5f3332, I'm having problems with the on screen controls.

The boot was fine and all,


But when the emulator loads the game, the controls can still be touched and can still respond, but it looks like the skin zoomed way too much.



Tried using the r6 build from the play store, but the emulator gave me a squished half screen.



Is there any fix to these? Or Am I going to wait for the next proper release?
94
Feature Requests / save states
« Last post by Pizzachu on January 25, 2016, 10:53:54 PM »
I'm new to Reicast, I have Sonic Adventure one and two, I don't really mind completing the first one, but in the process of trying to composed SA2, I get really leggy on some levels (only some shooter ones though) and to the point where the emulator just gives up and closes. I then looked around on the internet and found some save files for SA2, and was wondering how I could make those my save files, I had downloaded a DCI save file, a VMS save file, and a VMI file, how would I go about making those my save?
95
Bug reports / Blue Stinger bug
« Last post by GtotheA on January 14, 2016, 10:19:32 AM »
I'm playing Blue Stinger and experiencing a problem. I'm about 4hrs in.. I'm just leaving Rats basement, as my character walked up the stairs and the next seen loads, the game locks up. Its flashes the next seen just for a moment. Music continues to play and I can see my energy and stuff but the screen goes black. Actually the entire emulator is locked up. Well I can press menu on my device and pull up the emu options however nothing works.. not even the exit. I press the home button on my phone and after a long lag.. it finally kicks out but the music still plays. I have retried 5 or 6 times but same thing every time. Using Samsung s4 with moga pro power. I really want to continue.
96
Feature Requests / Re: definitely need save state
« Last post by GtotheA on January 14, 2016, 10:12:47 AM »
Yes needs this.. I got a call and lost bunches..  ??? Now I put my phone in airplane mode.. but that sucks too..
97
Bug reports / Controller not working
« Last post by ddscast on January 11, 2016, 06:21:09 AM »
Hello my moga pro power controller is not working with reicast at all on my lg g flex 2. On my lg volt 2 it worked good but not on the flex 2 no matter what i do to try to get it to work. Any one else have this problem on there phones more in importantly on arch64 phones like samsung galaxy 6, htc m9 etc.
98
Discussion / gpd xd bios questions
« Last post by Tripzz on January 08, 2016, 07:53:02 AM »
was using the emulator worked fine. got a update and now no matter what i do the app cant read the bios ive downloaded them again there in the right place any ideas any help would be appreiccated... very frustrated casue it was working got about an hour into grandia  then it just quit thanks in advancew
99
Discussion / Re: Using a MOGA controler
« Last post by ddscast on January 04, 2016, 10:07:41 AM »
I have an lg g flex 2 with a moga pro power controller and it doesn't work with the controller no matter what i did. Reicast with the controller for my lg volt 2 worked fine but not with the g flex 2. Also i using the f5f3332   2015-11-13T23 build
100
Bug reports / [Bug] Amazon Fire TV 4K + Reicast + Rock Candy 360 Controller
« Last post by LightyKD on December 28, 2015, 09:21:19 PM »
I finally got Reicast to run on the 4k Fire TV. Now I'm having some issues. I have a RockCandy XBox 360 Controller. Reicast will pick up on it as a "Generic XBox 360 Controller" but it doesn't seem to want to recognize the analog triggers. I can map L and R to the bumpers (LB and RB) but then they either don't work in some games or they "flicker" in others. Additionally the d-pad is a bit wonky. Any help would be appreciated.
Pages: 1 ... 8 9 [10]